Тествайте теселацията на вашата DX11 карта с нов бенчмарк от oZone3D.net

Тествайте теселацията на вашата DX11 карта с нов бенчмарк от oZone3D.net

В раздел: Новини от на 19.08.2010, 3,917 показвания

oZone3D.net и по-конкретно JeGX, основател на сайта, създаде ново приложение за тестване на теселацията на видеоускорители с поддръжка на DirectX 11 под OpenGL 4. Инструментът се нарича TessMark и разполага с разнообразни настройки.

По подобие на популярния FurMark, първата версия на TessMark разполага с режим за тестване на стабилността при овърклок и бенчмарк режим, позволяващ сравняването на резултати между различни конфигурации.

Избираема е тестовата резолюция, както и нивото на теселация и AA (Anti-Aliasing), което да се приложи. В рамките на интерфейса присъстват още опция за цял екран и избор на времетраене на теста, а с помощта на клавиша F2 може да се променя алгоритъмът на рендиране.

Към този момент е съобщено за бъг, който не позволява на софтуера да върви на карти от серията Radeon HD 5800, екипирани с най-новите официални драйвери на ATi (Catalyst 10.7).

TessMark 0.2.2 е наличен за изтегляне на този адрес.






Етикети: , , , , , , , , , , , , , , , , , , ,


6 коментара

  1. 1 BobyTT // 19.08.2010 в 17:16

    Вече пуснах и тема във форума

    http://hardwarebg.com/forum/showthread.php?t=183326

    да видим различните карти как се представят.

  2. 2 Sandyboy // 19.08.2010 в 22:14

    “Към този момент е съобщено за бъг, който не позволява на софтуера да върви на карти от серията Radeon HD 5800” ето това се казва случайност.

  3. 3 Clas // 19.08.2010 в 23:59

    Нещо ново за 3dMark?

  4. 4 Кирил Венев (Ba4o Kiro) // 20.08.2010 в 08:35

    @Sandyboy – пропускаш останалата част от написаното “с най-новите официални драйвери на ATi (Catalyst 10.7)”. Със следващата версия на драйвера ще работи…

  5. 5 Гого // 20.08.2010 в 15:23

    Но пък работи с 10.6 и по-старите…само и единствено(надявам се)10.7, не са напълно съобразени като съвместимост..

  6. 6 Велизар Матеев [ Morgoth ] // 21.08.2010 в 12:00

    Изписва ми грешка и че не поддържам OpenGL 4 и нямам друга опция за избор , с 5770 съм 10.2 драйвер